رفتن به مطلب
  • 0

عدم تطبیق php


Go to solution حل شده توسط محمدیان,

سوال

سلام

من امروز شنبه 26 آذر از سایت شما انجمن ساز آخرین نسخه را دریافت کردم. در هنگام نصب پیغام عدم تطبیق php و دستور ارتقا به نسخه 5.4.0را داد. پیشتیبانی هاست هم گفت که تا یک ماه دیگر ارتقا را انجام خواهند داد. می خواستم بدونم کدام نسخه انجمن به

با نسخه   5.3.29  سازگار است.

با تشکر

لینک به ارسال
به اشتراک گذاری در سایت های دیگر

1 پاسخ به این سوال تا کنون داده شده است

پست های پیشنهاد شده

  • 1
  • مدیریت سایت
  • راه حل

با سلام واحترام خدمت شما

اگر هاست را تازه خریداری نموده اید لطفا درخواست وجه خود را نمایید و یک هاستی تهیه کنید که پشتیبانی قوی داشته باشد

نسخه php را در چند ثانیه می توان تغییر داد

این اسکریپت هم جهت تست ارائه شده که می توانید امکانات مورد نیاز جهت نصب را تست کنید

در هر صورت از نسخه 4 می توانید بهره ببرید اما دارای باگ هایی هستند و پیشنهاد می گردد از اخرین نسخه استفاده کنید

با احترام

لینک به ارسال
به اشتراک گذاری در سایت های دیگر

به گفتگو بپیوندید

هم اکنون می توانید ارسال داشته باشید و بعد ثبت نام خود را در سایت کامل نمایید. اگر حساب کاربری در سایت دارید، جهت ارسال با حساب کاربری خود هم اکنون وارد سایت شوید

مهمان
پاسخ به این سوال ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • افزودن...