رفتن به مطلب
  • 0

مشکل با افزونه جلالی


divooneto
Go to solution حل شده توسط محمدیان,

سوال

دروود دوستان عزیز 

من هر باری که افزونه جلالی رو نصب کردم سایت به مشکل خورده و بالا نمیاد !
برای رفع مشکل بالا اومدن سایت باید برم از قسمت افزونه ها جلالی رو پاک کنم تا سایت بالا بیاد !

قبلا بدونه ارور سایت بعد افزونه به مشکل میخورد ولی الان با ارتقا php این ارور رو میده :
 

Fatal error: require_once(): Failed opening required '/home/divoonet/public_html/system/3rd_party/Jdatetime/Jdatetime.php' (include_path='.:/opt/cpanel/ea-php71/root/usr/share/pear') in /home/divoonet/public_html/init.php(448) : eval()'d code on line 21

همه کار کردم !
IPS رو ارتقا دادم php رو ارتقا دادم ولی هیچی ...

این ارورم توی پشتیبانی میده میتونه از این باشه ؟

memory limit در PHP شما بر روی 32 MB محدود شده است اما بایستی روی 128MB و یا بیشتر تنظیم شود. شما باید از پشتیبانی هاستینگ و یا مدیر سیستم برای این تغییر درخواست کنید.

 

ممنون از راهنماییتون.

لینک به ارسال
به اشتراک گذاری در سایت های دیگر

1 پاسخ به این سوال تا کنون داده شده است

پست های پیشنهاد شده

  • 0
  • مدیریت سایت
  • راه حل

با سلام واحترام خدمت شما

امکان دارد با افزونه های دیگر تداخل ایجاد میکند

همه افزونه ها رو غیر فعال یا حذف کنید و فقط افزونه جلالی را تست بفرمایید در حالت عادی ببینید مشکل ایجاد می کند!

در حال حاضر ما از این افزونه استفاده می کنیم روی نسخه PHP7

لینک به ارسال
به اشتراک گذاری در سایت های دیگر

به گفتگو بپیوندید

هم اکنون می توانید ارسال داشته باشید و بعد ثبت نام خود را در سایت کامل نمایید. اگر حساب کاربری در سایت دارید، جهت ارسال با حساب کاربری خود هم اکنون وارد سایت شوید

مهمان
پاسخ به این سوال ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • افزودن...